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Limitation of Permitted Use

The photographs contained in this product are subject to limitations on how 
they may be used.  The images may be used in any non-commercial application
including printed materials or presentations.  Up to 10 images may be used in a 

multimedia software product or presentation, even if such product is made available
for sale.  Other than as mentioned, in no case shall the photographs be used on 
a product which is subsequently made available for sale. In no case shall the 

images, the files they are derived from, or derivatives thereof be sold, bartered, 
traded, or otherwise made available, including by way of a bulletin board

or electronic distribution system. 

Copyright Notices

Software Copyright  1995, DataSel Software, Inc.
San Diego, California

Licensed to DSR Software, Inc.
Irvine, California

All Rights Reserved.
Windows is a trademark of Microsoft.
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Section 1

Getting Started

Introduction

Welcome to The Best Photo Clipart.  The perfect image to fit your demanding needs is just a 
mouse click away.  You can easily locate clipart by using the FastFind feature to search by 
category and/or keywords.  Once you've found an image, you can export it to your favorite 
graphics and word processing applications in a variety of file formats or simply copy it to the 
Windows clipboard for instant access to The Best Photo Clipart images from within another 
Windows application .  

Installing The Best Photo Clipart

Before you can run The Best Photo Clipart, you will need to install the program by following the 
steps below:

1. Insert The Best Photo Clipart CD into your CD-ROM drive and start Windows.

2. From the Program Manager, select File, Run.  Enter the following on the command line, 
where ‘x’ is the drive letter of  your CD-ROM and click OK:

X:\SETUP

3. Follow the instructions on your screen to install The Best Photo Clipart.

Starting and Exiting The Best Photo Clipart

The installation procedure creates The Best Photo Clipart group box and icon on your desktop. To 
start the program, double-click on The Best Photo Clipart icon.  

To exit or quit The Best Photo Clipart at any time, close all dialog boxes including the FastFind 
screen and choose File, Exit.

On-Line Help

For context-sensitive help from any screen in The Best Photo Clipart, click on the Help command 
on the top line of the menu bar or press F1.  A context-sensitive Help button is also available on 
each dialog box.  Make liberal use of the this feature to learn more about the program.
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Section 2

Displaying Images

Opening an Image from the File Menu

The File menu is the quickest way to open an image if you already know the image's filename.  

To open an image by using the File menu follow the steps listed below:

1. Select Open from the File menu.

2. Highlight an image name shown in the list box.

3. Click the OK button.

FastFind - The Fastest Way to Find an Image

The Best Photo Clipart CD contains 400 images.  FastFind allows you to preview thumbnails in 
“pages”  of 15 images at a time.  From within FastFind you can open and display images full 
screen,  search for clipart, and export with the click of a button.

Follow the steps below to open an image from within FastFind:

1. Select FastFind from the File menu.

2. Select the page of thumbnails which contains the desired image using the Page-Up and 
Page-Down buttons and/or the Search button. 

3. Click on the button below the image you wish to open.

At the top of the FastFind screen you will find the following information describing the currently 
selected image and search options:
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Current Image

Name:  The name of the currently selected FastFind image.  You will also find a blue frame 
surrounding the current image.

Category:  The category the currently selected image belongs to.   

Search Options

Category:   The current category being displayed.  This can be changed by clicking on the 
Search button.  For instance you can view all the images containing computers by 

setting the Search category to “Computers”.  The Search feature is explained in more detail in
the topic titled: Using the Search Feature.

Key Symbol:   If the key symbol is displayed in yellow, then the Search options contain a 
keyword search.  This will limit the number of images being displayed to only those which 
represent the currently selected keywords.  If the key symbol is gray, there are no keywords in
use.  

The following features are available by clicking on the FastFind buttons:

FastFind Buttons

Page-Up and Page-Down:  Click on the Page-Up and Page-Down buttons to move between 
each page of clipart images.

Display: The Display button opens the currently selected image,  which you can then modify 
and export.

Search:   Click the Search button to open up the Search dialog box.  This feature allows you 
to view clipart images by categories such as “Travel” or “Office Equipment”.  In addition a 
keyword search is available to view images which match selected words such as “Baseball” or
“Disk”.

Export:   This will open the Clipart Export dialog box.  Use this to set the image color depth 
and export the clipart in various file formats.
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Using the Search Feature

The Search feature is a powerful tool for quickly and easily finding the clipart you need.  By using
a combination of categories and keywords you can make your search as broad as 400 images and 
as narrow as all Food and Beverage clipart containing fruit.

Category:  Click on the clipart Category to be displayed.  Choose from All or select 
from one of the following categories:

Children
Computers
Education
Food and Beverage
Hands
Holidays and Parties
Household
Jewelry
Leisure and Entertainment
Medical
Money
Nature
Office Equipment
Office Supplies
Signs
Sports
Travel

Keywords
Use the Keywords option to limit the clipart displayed to only those in the category selected 
which also match the current Keywords.  For example: setting Category to Nature and Keywords
to ‘Lake’ will display thumbnails of all the images in the Nature category which also contain 
lakes.  By keeping ‘Lake’ as your Keywords and setting Category to All, The Best Photo Clipart 
will expand the search for lakes to include all other categories.  

Use commas to separate multiple keywords.

Always enter keywords in their singular format.  For instance instead of using the word ‘Lakes’ 
enter the word ‘Lake’, use ‘Penny’ instead of ‘Pennies’.

Match Whole Word Only 
Check this box to control how keyword matching is performed.  For example using a keyword of 
'Fish' will yield the following matches depending on whether Match Whole Word Only is 
checked on or off:

Keyword = Fish

Match Whole Word Only Box Images Keywords Matched

Checked Fish
Unchecked Fish, Fishing, Fisherman
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Setting Image Display Options

The View Menu allows you control image display settings by checking the View Menu options on 
or off.
 
256 Colors
Click on this option to display each image in 256 colors.  256 color mode is the fastest way to 
view an image, but still allows you the option to export the selected image in 16 Million colors.

16 Million Colors
Check this option to display images in 16 Million colors (24 bit).  16 Million colors will display 
the image in its highest quality mode,  but will take longer to open than the 256 color version.

Fit to Window
If this option is checked,  each image will be resized to fit entirely within the program window.  
The images used in The Best Photo Clipart are high resolution files.  High resolution provides you 
with better print quality due the large height and width dimensions,  but this larger size forces you 
to scroll around the image to see it in its entirety.  By using the Fit to Window option not only will 
you see the complete image on the screen without scrolling,  but the image will actually open and 
display faster. 
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Section 3

Copying Images to the Windows Clipboard

Use the Copy Menu to copy the current image to the Windows clipboard.  This will allow you to 
easily paste the current image into any of your favorite Windows programs.

Copy to the Clipboard
This option sends the currently displayed image to the clipboard.  You can then use the Alt-Tab 
keys to switch to another Windows application and then bring a copy of the image into the 
program by using the application’s paste command.  See the selected program’s manual or on-line 
help for more information on using the paste feature.

Note:  If you have opened the image with the Fit to Window option checked within the View 
Menu the clipboard copy will contain the resized version you are currently viewing on your 
screen.  This smaller version should fit your needs if your using the image for a screen 
presentation,  however if you intend to print the image it is recommended that you use the larger 
resolution of the original image.  To obtain the original resolution simply uncheck the Fit to 
Window option before using Copy to Clipboard.

Empty Clipboard 
The Empty Clipboard option will clear out the contents of the Windows clipboard allowing 
Windows to free up memory previously used to store the image.  This is usually a good idea if you
have already pasted the image into the Windows application of your choice.
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Section 4

Exporting Images

Available Export File Formats

The Best Photo Clipart supports exporting the following file formats:

BMP Windows bitmap 
JPG JPEG - JFIF Compliant format (16 million colors only) 
PCX PC Paintbrush
TIF Tagged image file format

These formats are used by a majority of the popular graphics and word processing applications 
available today.  You can export any clipart image by choosing Export from the File menu or by 
clicking on the Export button in the FastFind screen.

Exporting an Image from the File Menu

To export a clipart image by using the File menu:

1. Open the file to be exported using the Open command in the File menu or by clicking on 
the Display button in the FastFind screen. 

2. Select Export from the File menu

3. Select the export color depth to either 16 Million or 256 colors. 

4. From the Export dialog box, set the Save File as Type option (in the lower left corner) to 
the type of file you wish to export.

Set the Drive option to the disk drive corresponding to where you want the file to be stored.
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Next, set the Directory by clicking on the folder with the name of the directory where you 
want the image to be stored.  If your directory name is not shown, use the scroll bars to 
scroll to the top of the directory listing.  Double click on the top folder that shows C:\ next 
to it (or the letter corresponding to your hard drive).  This will list all directories on that 
drive.  Now, scroll to the directory of your choice and double-click.

Finally, click in the File Name area and type a valid file name.  It is important to enter a file 
name extension (the three letters that follow the period) which corresponds to your selection
in Save File as Type.  

Exporting an Image from the FastFind Screen

To export a clipart image from within the FastFind screen:

1. Click on FastFind from the main menu.

2. Click once on the thumbnail of the image you wish to export.

3. Click the Export button

4. Set the export color depth to either 16 Million or 256 colors. 

5. Click on OK to save your export selections.

6. Enter a filename for your exported file.  (For additional assistance with the Export dialog 
box, see Step 4 in the instructions under Exporting an Image from the File Menu, above.)
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Section 5

Getting Additional Help

Contacting Technical Support 

Technical support is available for those situations that cannot be resolved with the manual or Help 
screens.  Our customer service department is open during standard West-coast business hours.  
Our telephone number is (714) 553-6575.

Alternatively, you may fax your questions to (714) 553-6585.  Please provide your name and 
either a dedicated fax number (24 hours/day) or an address to send a response.  In addition, please 
be very detailed with your questions.  Responses will be sent within 5 business days.

Or, you can write us at:

The Best Photo Clipart Technical Support
DSR Software, Inc.
5 Park Plaza, Suite 770
Irvine,  CA 92714

When you call, please have the following information available:

1. The version of DOS, Windows and The Best Photo Clipart that you are using.

2. The type of computer you are using (CPU, RAM, Video Display, etc.)

3. The exact nature of the problem, including the steps to repeat the problem.

Please place your call while in front of your computer so that we can walk through the solution 
with you.
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